Archiv für den Monat: Januar 2010

Versand Limit von 2000 Mail in Google Apps Premium

Bei der Analyse unserer Newsletter Versand Probleme sind wir nun teils über den Support und teils zufällig auf eine interessante Beschränkung in Google Apps gestossen. In der kostenlosen Variante ist der Email Versand auf 500 Mails pro Tag limitiert. Aber auch in der kostenpflichtigen Version gibt es ein Limit – dort sind es allerdings 2.000 mögliche Mails pro Tag.

Wer nun über einen seiner Accounts einen täglichen Newsletter an zB. 10.000 Empfänger versenden will hat ein Problem. Denn wenn das Limit erreicht ist gibts nur eine unverständliche Fehlermeldung vom Mail Server:

Failed to set sender: newsletter@xxx.de [SMTP: Invalid response code received from server (code: 421, response: 4.7.0 Try again later, closing connection

Die möglichen Work-Arounds machen auch keinen Spaß, so empfielt Google im Support Artikel dass man den Versand über mehrere User verteilt – also 10.000 Mails über fünf User im Account. Oder man schickt die Mail über mehrere Tage verteilt raus.

Ich finde es traurig, dass man den zahlenden Kunden ein solches Limit auferlegt – wir werden uns nun etwas anderes für den Newsletter Versand überlegen.

Webdeveloper Toolbar für Firefox leer

Die Webdeveloper Toolbar für den Firefox ist wahrscheinlich bei jedem Web-Worker in installiertes und sehr gern genutztes Tool, denn es biete eine Vielzahl an nützlichen Funktionen.

Leider musste ich seit einiger Zeit auf allen meinen Rechnern – Windows wie Mac OS – den umständlichen Weg über das Kontextmenü mit der rechten Maustaste gehen, denn die Toolbar die oben im Firefox gezeigt wird war leer.

Ich hatte alles versucht. Ob intensiv die Suchmaschine meiner Wahl zu befragen, testweise alle anderen Plugins zu deaktivieren oder deinstallieren – nichts brachte die WebDeveloper Toolbar wieder zum Vorschein.

Heute habe ich nun aber endlich einen kleinen, aber wirkungsvolen Weg gefunden – wie man die Toolbar wieder sichtbar macht. Einfach mit rechts auf die Toolbar klicken und „Anpassen …“ wählen. Im sich daraufhin öffnenden Dialog „Standard wiederherstellen“ wählen und es passt wieder alles.

Ich freue mich, denn das hat mich doch zuletzt schon sehr genervt.